Варианты решения Ваших вопросов

  хостинг
<< Назад       не могу зайти в админку CMS

Вопрос: Здравствуйте, у меня возникла проблема с логином на странице админки. Сайт работает как надо, но вот в админку не зайти. Просто обновляется страница при нажатии "log in". При том что и юзер и пароль правильные. И страница не выдаёт ошибки, даже в режиме отладки. Страница логина админки http://www.beltempo.eu.com/administrator/index.php Я проверил в базе данных таблицу plg_user_joomla, которая при переносе сайта иногда становиться неактивна, но в моем случае с ней всё в порядке. С той же базой данных и теми же файлами логин в админке, на локальной версии работает нормально. Версия php на локальной машине (denwer) и на вашем хостинге тоже совпадают. Я перепробовал все способы, какие только смог найти, но ничего не помогает. Буду очень благодарен если подскажите в чем может быть дело, наверняка я не первый из ваших клиентов столкнулся с подобным. - С Уважением, Андрей Дворцов
Ответ:

здравствуйте. вы проходите дополнительное окно авторизации?

 

Вопрос: Если вы про то которое user: admin pass: boss то да
Ответ:

у вас стоят какие то дополнительные модули защиты ? что вы менялина сайте перед тем как возникла проблема

Вопрос: Ничего. 1. Я сделал бэкап сайта с помощью "akeeba backup" компонента. 2. Положил zip архив в html-public, извлёк его 3. Создал MySQL базу через cpanel 4. Импортировал в неё абсолютно туже mySQL базу что работает на локальной версии Никаких компонентов CMS или других способов защиты я не применял.
Ответ:

Уточните пожалуйста реквизиты входа в админку сайта, мы проверим.

Вопрос: Спасибо user:El pass:4fa4ab6ae8
Ответ:

Ожидайте пожалуйста, вашим вопросом занимаются.

Ответ:

к сожалению проблема не известна. вы обращались на форум поддержки joomla?

Вопрос: Спасибо что посмотрели. Эта проблема с невозможностью залогиниться в админке после переноса довольно распространённая, на неё уже ни раз отвечали. Я пробывал все указанные методы, к сожалению безрезультатно. У меня остаётся в общем последнее подозрение что ошибка вызвана тем, что я ставил не чистую джумлу с офф. сайта. А с уже интегрированным шаблоном. Другое дело что производитель шаблона тоже не знает в чем штука, говорит это проблема с кешем или базой данных. Что в общем очень похоже на то. В любом случае спасибо что попытались помочь.
Ответ:

а на чистом габлоне работает? может где топутипрописали неверно при переносе?

Вопрос: Здравствуйте, проблему решил, ошибка была в "$cookie_domain =" в конфигурациях. Прошу прощения за беспокойство. Я кстати заметил что этот тикет всё ещё и открыт, как и предыдущий. Я думаю их можно закрыть.
Ответ:

а в чем была ошибка?

Вопрос: Там был прописан локальный адресс, вместо того что на хостинге
Ответ:

спасибо за информацию


<< Назад