Варианты решения Ваших вопросов

  хостинг
<< Назад       PHP

Вопрос: Здравствуйте. Не могу включить PHP 5.4 После перехода на эту версию сайт не работает.
Ответ:

Здравствуйте. Ваши скрипты предназначены для работы на php 5.4?

Ответ:

мы видим что вы раньше использовали register globals.

 в них есть еще потребность? такого параметра нет в php5.4

Ответ:

http://dvd-boom.com/phpinfo.php php5.4

но никаокго register globals при этом естественно не будет

Вопрос: Для скриптов сайта Otchet-oao.by находящемся на вашем хостинге необходим PHP 5.4 но при включении отказывается работать
Ответ:

Вам сообщили причину. у вас было натроено на register globals =on

сейчас у вас  5.4

http://dvd-boom.com/phpinfo.php php5.4

но все что связано с    register globals работать не будет . это вообще устаревшая и потенциально опасная директива

 

Вопрос: Здравствуйте. Это владелец сайтов dvd-boom.com и otchet-oao.by я проговорил эту проблему с программистом моим. вообщем, будьте добры, верните все как было, чтобы работал сайт dvd-boom.com а с сайтом otchet-oao.by мы еще поработаем. спасибо.
Вопрос: то есть надо стнова настроить register globals =on
Ответ:


ok


<< Назад