Варианты решения Ваших вопросов

  хостинг
<< Назад       http://ladi.com.md/

Вопрос: Начальная проверка Если любая из этих установок не поддерживается (выделена как Нет), то настройки вашей системы не соответствуют минимально-необходимым требованиям. Вы не сможете установить Joomla! до тех пор, пока настройки вашей системы не будут соответствовать указанным требованиям. Версия PHP >= 5.3.1 Да Magic Quotes GPC Off Нет Register Globals Off Да Поддержка Zlib Да Поддержка XML Да Поддержка базы данных: (mysqli, pdo, mysql) Да MB язык по умолчанию Да MB String Overload выключена Да Поддержка INI Parser Да Поддержка JSON Да configuration.php доступен на запись Да ________________________________________ Magic Quotes GPC Off Нет
Ответ:

продолжайте установку

Вопрос: не могу то же самое
Вопрос: Решение проблемы Итак, при установке Joomla 3.0 вы столкнулись с тем, что волшебные кавычки включены. Как же их отключить? Есть три пути решения этой проблемы: 1. Файл .htaccess. Самый простой способ. Но он поможет только тогда, когда PHP работает на сервере как модуль Apache. Если PHP работает как FCGI, то переходите к пункту 2, в противном случае этот способ приведет к ошибке 500. Итак, просто добавьте в файл .htaccess следующую строку: php_flag magic_quotes_gpc Off 2. Файл php.ini Откройте файл конфигурации php.ini и выставьте значения в "Off" для указанных ниже настроек: ; Magic quotes ; ; Magic quotes for incoming GET/POST/Cookie data. magic_quotes_gpc = Off ; Magic quotes for runtime-generated data, e.g. data from SQL, from exec(), etc. magic_quotes_runtime = Off ; Use Sybase-style magic quotes (escape ' with '' instead of \'). magic_quotes_sybase = Off
Вопрос: http://joomlablog.ru/hosting-i-bezopasnost/297-joomla-3-0-i-magic-quotes-gpc
Ответ:

у вас не устанавливаетс сайт? или вы видите тольк опредупреждения?

Вопрос: я пытаюсь установить сайт http://ladi.com.md/installation/ и вижу эти предупреждения
Вопрос: так что можно придумать
Вопрос: http://mobilart.md/ не работает ______________________ Your host needs to use PHP 5.3.10 or higher to run this version of Joomla! ______________________________ когда вы сможете обновить версию PHP
Вопрос: я спать до завтра до свидания надеюсь на решение проблемы спасибо
Ответ:


Проверьте пожалуйста сейчас.


<< Назад