Варианты решения Ваших вопросов

  хостинг
<< Назад       401 в панели administrator

Вопрос: Добрый день. 1) Неожиданные для меня новости. При авторизации в админках сайтов вижу логин-форму http://curiositylab.ru/images/wtf.jpg Каким образом она там появилась? Можно ли ее убрать? 2) В папках tvd и twifan живут сайты на joomla 1.5, апрейдить которые вряд ли дойдут руки. В этих папках постоянно генерятся файлы error_log, которые вырастают до огромных размеров (несколько гигов) довольно быстро. Ошибки такие: PHP Strict Standards: Non-static method JLoader::import() should not be called statically Я попробовала в .htaccess написать, чтобы не писались ошибки php, но тогда оба сайта выдают 500 ошибку. Файл php.ini не нашла, может, плохо искала?
Ответ:

Здравствуйте. если вы сможете убрать ботов которые пытаются взломать админку joomla в колличестве 1000 запросов в сек, тогда возможно отключение защиты, а так не. эта защита на 100% решает проблему с ботаи

сайты на старой joomla опасны т.к. теоретически подвержены взлому. в stv причина такой ошибки в логе?

Вопрос: Боты?! А какую именно админку ломают? Я всего-то пару расширений ставила за последние дни, может, они с вирусом, мне нужно знать. Вопрос про "stv" я не поняла, объясните, пожалуйста.
Ответ:

Взламывают админки на Joomla и WordPress, также под атаку попадает и DLE. Но в основном взламывают WordPress.

Вопрос: То есть, пытаются ломать не только мои сайты? Или это происходит только с моим аккаунтом?
Ответ:

Ознакомтесь:

http://www.xakep.ru/post/60448/
http://forum.searchengines.ru/showthread.php?t=787152

Вопрос: Друзья, ваша заглушка для джумлы с логин-паролем админ-босс открывается сразу при открытии главной страницы сайта http://twifan.ru/, а не его админки. Вам не кажется, что это уже перебор?
Ответ:

защита реагирует на запрос  administrator ,

Вопрос: Понятно. А вы не могли убрать 500-ю ошибку и надпись "User 'miairene' is over quota.", я удалила эррор-лог, который квоту превышал.
Ответ:

где вы видите эту ошибку?

Вопрос: по ссылке http://IP:2082/cpsess9512212215/frontend/x3/mail/pops.html у каждого ящика есть "Доступ к веб-почте" например, http://IP:2082/cpsess9512212215/frontend/x3/mail/webmailform.html?user=EMAIL&domain=twifan.ru вчера всё работало, а сегодня Internal Server Error 500 User 'miairene' is over quota. cpsrvd/IP Server at IP
Ответ:

у ящиков квота не переполнена?

Вопрос: Нет. Дело в сайтах на джумле 1.5, им не нравится версия php и они создают эррор логи и раздувают их до огромного размера (по нескольку гигабайт). Я не знаю, как отключить создание этого файла, и периодически их тру, у меня нет времени апгрейдить сайты, надеюсь на майских этим заняться. Почты уже работают, не знаю, вы сняли блок или он автоматом снялся, когда система поняла, что я удалила переполнявшие память файлы.
Ответ:

почему вы используете старую версию движка? вы не следите за  безопасностью сайта? какеие ошибки вы видите? смените версию php в панели управленя на 5.2  в меню - выбор версии php

Вопрос: Потому что на новую версию нужно время, а у меня его сейчас нет. Я хочу сохранить их внешний вид, когда буду обновлять, а это значит, вручную переверстывать. А движкам новее нужна версия php 5.4, и они для меня в приоритете. Безопасность меня, безусловно, волнует, мы подробно обсуждали это с вашими коллегами в одной из переписок.
Ответ:

версию php можно выбрать только одну на весь аккаунт. сайты на старой версии joomla могут некорректноработать на современных версиях php и соответственно будут ошибки

Вопрос: Я знаю, да. Я обязательно переведу старые сайты на новую версию через пару месяцев, а пока буду вовремя удалять логи ошибок.
Ответ:


ok


<< Назад