Варианты решения Ваших вопросов

  хостинг
<< Назад       Обновление ПО

Вопрос: День добрый. У вас хостуется сайт kgd2018.ru (официальный сайт ЧМ 2018 г.Калининграда) После проверки безопасниками выявились некоторые недочеты, которые они требуют исправить. По итогам, будет ясно хостоваться у вас или переходить на другой хостинг. Более подробно готов объяснить по телефону 89097819139. Итак, что они нашли: - DNS-сервер реализован на уязвимой версии "Bind" 9.8.2. В связи с этим, потенциальный злоумышленник может провести атаку типа "отказ в обслуживании" - Почтовый сервер "Exim" версии 4.82 требуется обновить до 4.84 -FTP-сервер "Pure-FTPd" обновить и закрыть неиспользуемые порты Вот то, чего они написали, зная, как Вы всегда быстро и клёво реагируете на тикеты, написал, в надежде, что мы и дальше будем работать вместе:) С уважением Евгений.
Ответ:

 

 

Здравствуйте. Спасибо за информацию. но 1 домен kgd2018.ru не принадлежит этому аккаунту, поэтому ваше сообщение адресовано совсем к другому серверу. Убедительная просьба создаваь тикеты из соответствующих аккаунтов.

Все програмное обеспечение имеет привязку к панели и обновляется вместе с ней. отдельное обновление указаных вами программ не представляется возможным т.к. может вызвать конфликт с програминым обеспечением панели.  Если вам нужны персональные настройки мы можем предложить вам vps сервера

http://www.erahost.ru/vpsline.php


Тех.поддержка работает по тикетам, так как администратор должен видеть перед собой проблему, а не слышать о ней

 

все ваши замечания переданы в техподдержку c_panel

 

 

Ответ:

все остальное ПО имеет последние версии

# rpm -qa | grep bind
bind-devel-9.8.2-0.30.rc1.el6.x86_64
bind-libs-9.8.2-0.30.rc1.el6.x86_64
bind-9.8.2-0.30.rc1.el6.x86_64
bind-utils-9.8.2-0.30.rc1.el6.x86_64
 # yum list | grep bind
bind.x86_64 32:9.8.2-0.30.rc1.el6
bind-devel.x86_64 32:9.8.2-0.30.rc1.el6
bind-libs.x86_64 32:9.8.2-0.30.rc1.el6
bind-utils.x86_64 32:9.8.2-0.30.rc1.el6

 # rpm -qa | grep -i pure-ftpd
pure-ftpd-1.0.36-10.cp1136.x86_64
 # yum list all | grep pure-ftpd
pure-ftpd.x86_64 1.0.36-10.cp1136 installed
[15:25:34 german root@5689717 ~]cPs#

 # rpm -qa | grep exim
exim-4.82-4.cp1136.x86_64
 # yum list all | grep exim
exim.x86_64 4.82-4.cp1136 installed

 

ответ от техподдержки c_panel по exim

Exim 4.84 будет доступен в следующей версии панели , которая сейчас в состоянии RELEASE, мы используем только STABLE версии

 


<< Назад