Варианты решения Ваших вопросов

  хостинг
<< Назад       Домен просит PHP 5.3.10

Вопрос: Здравствуйте! Я опять вас беспокою - теперь уже по несложной проблеме: Поддомен: http://23.seocean.ru/ Еще вчера сайт функционировал. Изменений не вносила. Обновлений не делала. Сегодня выдает ошибку прямо на главной http://23.seocean.ru: Your host needs to use PHP 5.3.10 or higher to run this version of Joomla! Как устранить эту ошибку? С уважением, Наталия
Ответ:

Добрый день.

В настройках cPanel Вы меняли php версию?

Ответ:

Здравствуйте. версия php изменена на 5.3

Вопрос: я не меняла в настройках версию php
Ответ:


ok

Вопрос: я даже не знаю где менять настройки и какая версия должна быть
Вопрос: но сейчас сайт стал доступен - я должна сделать какие-либо действия по настройкам - мне искать информацию о настройках?
Ответ:

Проверте работу сайта.

Вопрос: Сайт доступен и работает. Спасибо!
Ответ:


ok


<< Назад