Варианты решения Ваших вопросов

  хостинг
<< Назад       Не ставится cms

Вопрос: Здравствуйте. Пытаюсь поставить instantcms, но видимо, характеристики не подходят. Скажите плз, на сервере ПО поддерживает эти требования: Для корректной работы InstantCMS ваш сервер должен иметь следующее ПО: Веб-сервер Apache с установленным модулем mod_rewrite; Интерпретатор PHP версии 5.3 или выше; Модули для PHP: gd, iconv, mbstring, simplexml, json; СУБД MySQL версии 5 или выше. http://www.instantcms.ru/get раньше вроде ставил - проблем не было, а сейчас вот такая штука: http://ozabochka.com/install/ как можно победить данную проблему? спасибо
Ответ:

Здравствуйте. на каком этапе возникает проблема и в чем она заключается?

Вопрос: не обрабатываются файлы. например, языковые. LANG_STEP_START - пример в самом начале
Ответ:

на каком  шаге?

Вопрос: http://ozabochka.com/install/ прямо сразу, как только открыть инсталлятор
Ответ:

ничего подобного, мы дошли до 5го шага- ввод реквизитов подключения к базе. они нам не известны

Вопрос: ууу, точно. кашмар. в другом браузере все чотко. сорри плз, что отвлек. спасибо большое) p.s. у меня в опере так. а в яндекс браузере открылось то, что должно было открыться. еще раз сорри)
Ответ:

мы тоже проверяли в опере


<< Назад