Варианты решения Ваших вопросов

  хостинг
<< Назад       ошибка безопасности

Вопрос: Здравствуйте, установил движок на сервер, то показал какие-то ошибки: Внимание ошибка безопасности: Ваш сервер не отвечает минимальным требованиям безопасности, на сервере включена директива register_globals, для отключения данной директивы обратитесь к вашему хостинг провайдеру. Внимание ошибка безопасности: Ваш сервер не отвечает минимальным требованиям безопасности, на сервере включена директива allow_url_include, для отключения данной директивы обратитесь к вашему хостинг провайдеру. Или это не критично?
Ответ:

Здравствуйте. Никакой ошщибки здесь нет и быть не может. Это всего лишь пожелания разработчика cms. раздражаюшие вас ошибки вы можете убрать отключив указаные в них директивы в меню панели - phpINI EZ config. там отключаются и register_globals и allow_url_include, там же они и включаются, если понядобится

Вопрос: спасибо, понял!
Ответ:


ok


<< Назад